ziyu - Elysia Mei is down – Incident details
Get updates
Email
Discord
Webhook
Get updates
Dark mode
All systems operational
Elysia Mei is down
Resolved
Major outage
Started about 2 months ago
Lasted 2 minutes
Affected
Bot
Operational from 8:19 PM to 8:19 PM, Major outage from 8:19 PM to 8:22 PM
Elysia Mei
Operational from 8:19 PM to 8:19 PM, Major outage from 8:19 PM to 8:22 PM
Updates
Resolved
September 18, 2025 at 8:22 PM
Resolved
September 18, 2025 at 8:22 PM
Elysia Mei is back up.
Investigating
September 18, 2025 at 8:19 PM
Investigating
September 18, 2025 at 8:19 PM
Elysia Mei is down at the moment.