ziyu - Elyshi is down – Incident details
Get updates
Email
Discord
Webhook
Get updates
Dark mode
All systems operational
Elyshi is down
Resolved
Major outage
Started 4 days ago
Lasted 5 minutes
Affected
Bot
Operational from 4:50 PM to 4:50 PM, Major outage from 4:50 PM to 4:56 PM
Elyshi
Operational from 4:50 PM to 4:50 PM, Major outage from 4:50 PM to 4:56 PM
Updates
Resolved
February 04, 2026 at 4:56 PM
Resolved
February 04, 2026 at 4:56 PM
Elyshi is back up.
Investigating
February 04, 2026 at 4:50 PM
Investigating
February 04, 2026 at 4:50 PM
Elyshi is down at the moment.