ziyu - Elysia Mei is down – Incident details
Get updates
Email
Discord
Webhook
Get updates
Dark mode
All systems operational
Elysia Mei is down
Resolved
Major outage
Started 4 days ago
Lasted 1 day
Affected
Bot
Operational from 9:51 PM to 9:51 PM, Major outage from 9:51 PM to 9:51 AM
Elysia Mei
Operational from 9:51 PM to 9:51 PM, Major outage from 9:51 PM to 9:51 AM
Updates
Resolved
February 06, 2026 at 9:51 AM
Resolved
February 06, 2026 at 9:51 AM
Elysia Mei is back up.
Investigating
February 04, 2026 at 9:51 PM
Investigating
February 04, 2026 at 9:51 PM
Elysia Mei is down at the moment.